Notice: Die Funktion WP_Scripts::localize wurde fehlerhaft aufgerufen. Der Parameter $l10n muss ein Array sein. Um beliebige Daten an Skripte zu übergeben, verwenden Sie stattdessen die Funktion wp_add_inline_script(). Weitere Informationen: Debugging in WordPress (engl.). (Diese Meldung wurde in Version 5.7.0 hinzugefügt.) in /var/www/polygonzug/shop/wp-includes/functions.php on line 5835

Notice: Die Funktion WP_Scripts::localize wurde fehlerhaft aufgerufen. Der Parameter $l10n muss ein Array sein. Um beliebige Daten an Skripte zu übergeben, verwenden Sie stattdessen die Funktion wp_add_inline_script(). Weitere Informationen: Debugging in WordPress (engl.). (Diese Meldung wurde in Version 5.7.0 hinzugefügt.) in /var/www/polygonzug/shop/wp-includes/functions.php on line 5835
Update der DB-Umbauwagen auf V1.1 - Polygonzug

Update der DB-Umbauwagen auf V1.1

Ab sofort ist ein Update zu den Umbauwagen auf Version 1.1 erhältlich.

– fehlende Geometriedatei des Byg 515 (Version 2) nachgeliefert
– verbesserte Darstellung der Innenansicht
– kleine Optimierungen beim Sound
– Darstellung des Heizdampfes überarbeitet (Partikeleffekte); Fehler im Skript korrigiert
– Dampfheizungskupplung und Bremsschläuche vom Kupplungsmodell in die Geometriedatei der Wagenübergänge verschoben zur verbesserten Kompatibilität mit anderen Modellen
– Darstellungsfehler der Kupplung mit bestimmten anderen Fahrzeugen beseitigt

Das kleine Update (~2MB) steht innerhalb des Benutzerkontos zur Verfügung.
Wichtig: im Verzeichnis Polyonzug/DB_Umbauwagen die Datei „Blueprints.pak“ unbedingt löschen (oder den Blueprint-Cache leeren).

Alternative: erneuter Download und Neuinstallation des gesamten Wagenpaketes (Version 1.0 bitte vorher deinstallieren).

Viel Spaß!