Notice: Die Funktion WP_Scripts::localize wurde fehlerhaft aufgerufen. Der Parameter $l10n muss ein Array sein. Um beliebige Daten an Skripte zu übergeben, verwenden Sie stattdessen die Funktion wp_add_inline_script(). Weitere Informationen: Debugging in WordPress (engl.). (Diese Meldung wurde in Version 5.7.0 hinzugefügt.) in /var/www/polygonzug/shop/wp-includes/functions.php on line 5831

Notice: Die Funktion WP_Scripts::localize wurde fehlerhaft aufgerufen. Der Parameter $l10n muss ein Array sein. Um beliebige Daten an Skripte zu übergeben, verwenden Sie stattdessen die Funktion wp_add_inline_script(). Weitere Informationen: Debugging in WordPress (engl.). (Diese Meldung wurde in Version 5.7.0 hinzugefügt.) in /var/www/polygonzug/shop/wp-includes/functions.php on line 5831
Behelfsgepäckwagen MDie/MDyg erschienen! + Update Umbauwagen 4yg - Polygonzug

Behelfsgepäckwagen MDie/MDyg erschienen! + Update Umbauwagen 4yg

Ab sofort ist im Shop ein neues Wagenpaket erhältlich – die lange angekündigten Behelfspackwagen der DB in Epoche-IV-Ausführung.

Gleichzeitig hat das Umbauwagen-Paket ein neues Update (auf V1.2) erhalten, weil zur Abstimmung des Kupplungsverhaltens mit den Behelfspackwagen einige Anpassungen des Wagenskriptes nötig wurden. Bei dieser Gelegenheit wurden natürlich gleich noch ein paar Kleinigkeiten mehr optimiert. Eine Übersicht der Änderungen finden Sie auf der letzten Seite des Handbuches, das auf der Produktseite heruntergeladen werden kann.

Neukunden des Umbauwagen-Paketes ab 18.9, 20.00 Uhr erhalten natürlich gleich die Version 1.2.
Allen Bestandskunden empfehle ich, das Update herunterzuladen. Zu finden ist es auf der Produktseite der Umbauwagen unter der Rubrik „Downloads“.

Die Kombination der neuen Behelfsgepäckwagen mit den Umbauwagen vor Version 1.2 führt zwar zu keinen Komplikationen, aber die Verbindungen der Wagenübergänge funktionieren dann nicht korrekt!

Viel Spaß mit den neuen Modellen!
Heiko Müller